lunes, 17 de septiembre de 2018

Plugin de compatibilidad para los plugins de Yanfly

Hoy tenemos un plugin esperado que permite mostrar los parámetros creados con ICF-Soft Params Core en los plugins de Yanfly.

Como bien sabemos Yanfly es uno de los creadores de plugins más conocidos y cuenta con una extensa librería. Yanfly no añade opciones para usar parámetros personalizados sino solo los que vienen con el MV y debido a esto varios me han preguntado en diversos foros cómo pueden mostrarlos en dichos plugins y han pedido un plugin para ello.
Este plugin permite actualmente mostrar los parámetros en los plugins Equip core, Item core, Shop menu core y Attach augments de Yanfly. Si se le da apoyo y se pide iré añadiendo más.

Descarga e instalación:
Como siempre lo primero para descargarlo es una espera de 5 segundos de publicidad y le das a saltar anuncio.

El mismo está en español e inglés .

Lo segundo es guardarlo con el nombre de archivo "ICFSoft_YEPShowParams.js" y ponerlo en la carpeta js\plugins del juego. El plugin se adapta a los plugins de Yanfly que tengas instalados. Funciona como el ICF-Soft Status Menu, es decir, con los nombres de los parámetros separados por espacios.
Si no te aclaras con la información disponible en el apartado de ayuda del plugin o tienes alguna duda puedes preguntarme.
Lo tercero es añadir el autor del plugin (ICF-Soft) en los créditos.

Incompatibilidades:
Se desconocen plugins con los que se muestre incompatibilidad.

Problemas conocidos:
Por el momento ninguno.

Y este es el script.
Espero que os guste.

No hay comentarios:

Publicar un comentario